Elevated API Errors
Incident Report for Center for Open Science
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 22:33 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 12, 2024 - 22:32 EDT