Incident Report
Incident Report for Center for Open Science
Resolved
This incident has been resolved.
Posted Jul 17, 2018 - 16:25 EDT
Update
Google has resolved most of their issues, and we are just monitoring to ensure that everything is stable.
Posted Jul 17, 2018 - 15:58 EDT
Monitoring
There appears to be multiple outages on Google Cloud that is affecting OSF (as well as many other sites). We should be back up shortly after it is resolved. https://status.cloud.google.com for more details
Posted Jul 17, 2018 - 15:49 EDT
Investigating
We are currently investigating reports of intermittent service availability.
Posted Jul 17, 2018 - 15:33 EDT
This incident affected: Open Science Framework (osf.io), SHARE (share.osf.io), and Open Science Framework Testing (test.osf.io).