Site outage
Incident Report for Center for Open Science
Postmortem

A spike in resource consumption ran the database out of memory, causing it to be evicted. No existing data was lost, and the WAL was preserved, but it was unable to restart automatically due to a bug in the configmap.
Said bug has been patched, and cluster maintenance will be performed tomorrow, Aug 10 2019, at 2100 EDT, to allocate more resources.

Posted about 1 month ago. Aug 09, 2019 - 16:09 EDT

Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 09, 2019 - 10:00 EDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 09, 2019 - 09:34 EDT
This incident affected: Open Science Framework (osf.io).